Support


Introducing set.a.light 3D
The patch from V2.00.13 to V2.00.15 is not possible on WIN 10
When set.a.light 3D V2.0 starts the patch, it will be stopped by Windows.

Problem Description:

Up to version 2.00.13 a code signing certificate from Startcom was used. In combination with the last Windows 10 update (approx. KW11) there is now a problem with certificates from Startcom. 

If set.a.light 3D V2.00.13 wants to start the patcher, Windows 10 aborts and a red warning message is displayed. The process can only be aborted.

Solution:
A new installation ( min. version 2.00.15 ) of set.a.light 3D V2.0 solve the problem.

Do you have any questions or need help?
Write us at support@elixxier.com

Known from:

References
Facebook YouTube Google+ YouTube
       
Copyright © 2019 elixxier Software GmbH. All rights reserved. Imprint Contact Terms and conditions Privacy