ユーザーインターフェース

set.a.light 3D は、4つのタブを持つ1つのウィンドウです。創作の作業はセットアップで行い、画像の作成はレンダー、印刷用のプラン作成はプラン、セットアップのやり取りはコミュニティで行います。セットアップの画面は、役割の決まったパネルに分かれています。左に選択中のオブジェクト、中央にスタジオ、右にカメラとセットリスト、下にライブラリとショットが並びます。

適用対象 BASIC、STUDIO、CINEMA · エディションやアドオンによって、表示されないパネルがあります。このページの最後にある*ライセンスによって異なる点*を参照してください。

次のクリップでは、ウィンドウ全体を4分かけて、タブごと、パネルごとに紹介しています。

You are currently viewing a placeholder content from YouTube. To access the actual content, click the button below. Please note that doing so will share data with third-party providers.

More Information

4つのタブ

タブは、メニューの隣にあるトップバーの名前をクリックして切り替えます。

タブ 作業内容 詳細
セットアップ セットを組み立て、ライティングする 最初のライティングセットアップ
レンダー ショットをレンダリングし、完成した画像を確認する 画像をレンダリングする
プラン セットプランをまとめて書き出す セットプランを作成する
コミュニティ セットアップを探し、ダウンロードし、共有する コミュニティタブ

トップバーの右端には、Project: に続いて開いているプロジェクトの名前が表示され、そのほかにグラフィックスインターフェースと現在のフレームレートが表示されます。どちらも表示専用です。グラフィックスインターフェースの名前は、グラフィックスの問題で報告を求められるものです。

メニューバー

メニューバーと、トップバーの反対側にある表示
メニューバーと、トップバーの反対側にある表示

バーには左から順に、ファイル、編集、アプリマネージャー、設定、ヘルプが並び、その後ろに元に戻す矢印とやり直す矢印があります。

ファイル — 新規、開く、保存、プロジェクトを別名で保存…、最近開いたファイル、ユーザー設定をインポート…とユーザー設定をエクスポート…、読み込んだ3Dオブジェクト(アドオン:3Dインポート)用の同じ組み合わせ、終了です。開いているプロジェクトのコピーが復旧用としてディスク上にある間は、自動保存を削除が加わり、そのコピーだけを削除します。

ファイルメニュー:プロジェクト、自分のデータ、最近開いたファイル
ファイルメニュー:プロジェクト、自分のデータ、最近開いたファイル

編集 — 履歴に関する2つの項目に続いて、セットを初期化、参照画像を読み込む、.setファイルを追加があります。BASIC以外では、現在のセットをテンプレートとして保存とテンプレートを管理も表示されます。履歴の項目には保持している手順の数が付くため、単なるラベルではなく 2 元に戻る、1 やり直す のように表示されます。この数字で、何手前まで戻れるかがわかります。セットを初期化は、部屋とアクティブなカメラを除くすべてのオブジェクトを削除しますが、元に戻す操作を1回行えば復元できます。

編集メニュー。BASICライセンスでは表示されないテンプレート関連の項目も含む
編集メニュー。BASICライセンスでは表示されないテンプレート関連の項目も含む

アプリマネージャー — メニューではなくボタンです。自分のライト、ライトシェイパー、カメラ、画像、プリセットと、すべての設定を管理するウインドウが開きます。アプリマネージャーでリソースを管理するを参照してください。

設定 — 9つのインターフェース言語と、設定…、ショートカット… があります。この2つの項目は、どちらもアプリマネージャーボタンと同じウインドウを、異なるページで開きます。プログラム設定のページか、キーボードショートカットのエディタです。設定とキーボードショートカットを変更するを参照してください。

設定メニュー:9つのインターフェース言語、設定、ショートカットエディタ
設定メニュー:9つのインターフェース言語、設定、ショートカットエディタ

ヘルプ — FAQ、ユーザーマニュアルを開く、デモセットを開く、フィードバックを与える、スイッチ自動的にバグのレポートを送る(新規インストール直後はオフ)、バグを報告、自動保存フォルダーを表示、ライセンス管理、更新を確認、set.a.light 3Dについてです。

ヘルプメニュー:アップデート、ライセンス、復旧用フォルダー、バグ報告
ヘルプメニュー:アップデート、ライセンス、復旧用フォルダー、バグ報告

セットアップタブのパネル

すべてのパネルが表示されたセットアップタブ
すべてのパネルが表示されたセットアップタブ

スタジオビュー

中央の大きなビューで、作業台にあたります。オブジェクトの配置と移動はここで行います。ここに表示される光は、専用の処理予算で動く高速な近似です。ライティングの判断は、ここではなく必ずカメラプレビューかレンダリングで行ってください。

ビューの上にはツールストリップが浮かんでいます。左から順に、選択したオブジェクトの横に出るオブジェクトコントロール、トランスフォームギズモとその座標系(部屋またはオブジェクト)、測定モード、測定ライン、床グリッド、原点メニュー、スタジオライティング、歯車です。

スタジオビューのツールストリップ。歯車のポップアップを開いた状態
スタジオビューのツールストリップ。歯車のポップアップを開いた状態

歯車には、このビューだけに関わる2つの設定があります。スタジオライトは、作業用の光を調整するディマーで、範囲の半分から始まり、ショットには影響しません。品質は Low、Medium、High、Ultra の段階があり、Medium から始まります。これは、カメラプレビューの品質、レンダリングの品質に続く、3つ目の品質設定です。品質とノイズ除去の設定を参照してください。

原点ボタンは、入力した位置がすべて何を基準に測られるかを決めます。部屋の隅、自分で指定した点、または、セットに部屋がない場合はメニューに 部屋なし – セット原点 と表示される点です。このメニューについては、計測位置の原点を設定するで説明しています。

左上の隅にあるコンパスは、北の方向と太陽の位置を示します。クリックすると環境が選択され、その設定がインスペクターに表示されます。ドラッグすると北の向きが回転します。太陽光でセットを照らすを参照してください。

カメラプレビュー

デフォルトでは右上にあり、フォトカメラが捉える画像を完全に計算したものです。その上にカメラバーがあり、左から順に、表示モード(Monitor、IRE False Color、EL Zone)、センサーサイズ、アスペクト比、レンズ、続いて露出時間、絞り、ISO感度、NDフィルター、ホワイトバランス、白黒のスイッチが並びます。ムービーカメラでは、これにフレームレート、シャッター角、アナモルフィック係数が加わります。右端には、スライダー付きの焦点距離、カメラエフェクト、ガイド、フォーカスガイド、ヒストグラム、縦向き/横向きの切り替えのトグルと、専用の品質とノイズ除去を持つ歯車があります。隅にあるカメラボタンで、現在の状態をショットとして保存します。

T を押すと、このパネルとスタジオビューが入れ替わり、もう一度押すと元に戻ります。カメラプレビューを参照してください。

インスペクター

左の列です。選択しているものの設定が表示され、オブジェクトの種類(ライト、カメラ、モデル、撮影小道具、部屋、環境)ごとに表示内容が組み替わります。何も選択していないときは 選択なし と表示されます。B で折りたためます。

トップビューとセットリスト

右下のパネルには2つのタブがあります。

  • トップビュー — 真上から見た正投影のビューです。距離や角度の確認や、機材をドラッグして配置するのに向いています。
  • セットリスト — 現在スタジオにあるすべてのオブジェクトを、1行に1つずつ表示します。各行には3つのトグルがあります。オブジェクトを非表示にする、半透明(ゴースト)表示にして込み入ったセットで邪魔にならないようにする、うっかり動かさないようにロックする、の3つです。ライトの行には、オン/オフのスイッチ、ソロのスイッチ、出力のスライダー、ジェルの色が加わります。リストの上にあるフィルターで、全て、機材、光源、撮影小道具、モデルに絞り込め、検索フィールドでは名前で絞り込めます。

新しいオブジェクトは、カテゴリーのグループに自動的に振り分けられ、グループは必要になった最初のときに作成されます。セットリストとタイムラインを参照してください。

ライブラリとショット

下部のパネルです。タイムラインには撮影したショットが入り、その末尾に Snap ボタンがあります。アニメーションはアニメーションエディタです(アドオン:Animation Tool)。モデル、ライト、機材、アセットは、オブジェクトをドラッグして取り出すカタログです。どのカタログにも、左にフィルター列、そして検索フィールドがあります。アセットには、3Dオブジェクト(アドオン:3Dインポート)、自分で保存したオブジェクトを入れるマイライブラリ、そして撮影小道具があります。

N でパネル全体を折りたためます。E、またはタブの上の矢印で、アクティブなタブが、移動やサイズ変更のできる独立したウインドウになります。もう一度 E を押すと戻ります。タイムラインを除くすべてのタブにその矢印があり、ショートカットが働くのはセットアップタブだけです。

参照画像

編集 → 参照画像を読み込むを実行すると、自分の画像がウィンドウの最前面に表示されます。ドラッグで移動し、角をドラッグして高さを100〜2000ピクセルの間でサイズ変更し、小さな十字で閉じます。H で表示と非表示を切り替えます。これはセッション中の作業補助であり、プロジェクトには保存されません。

ライセンスによって異なる点

表示されないもの 理由
アニメーションタブ Animation Tool アドオンが必要
アセットタブの3Dオブジェクトと、ファイルメニューの3Dオブジェクト関連の項目 3Dインポートアドオンが必要
ライトのフィルター列の定常光と室内照明 STUDIO以上
機材のライトメーターとムービーカメラ STUDIO以上
編集メニューの現在のセットをテンプレートとして保存とテンプレートを管理、およびスタートウインドウの自分のテンプレートタブ BASICでは利用不可
ブラウザーとしてのコミュニティタブ 一部のボリュームライセンスや教育向けライセンスでは無効になっており、タブに コミュニティはライセンス設定で無効になっています と表示されます。ライセンスの管理者に問い合わせてください

すべての比較は、BASIC、STUDIO、CINEMAの比較にあります。

ウィンドウが記憶する内容

B キーと N キーで両方のパネルを折りたたんだ状態(通常のレイアウトと並べて)
B キーと N キーで両方のパネルを折りたたんだ状態(通常のレイアウトと並べて)

パネルの区切りをドラッグして決めた幅と高さは、次回の起動時にも維持されます。開いていたライブラリのタブと、右下のタブも同様です。折りたたんだパネルは維持されません。B と N は、セッションごとに展開された状態で始まります。

トラブルシューティング

  • タブやライブラリのカテゴリーが見当たらない。 別のエディションやアドオンに属している可能性があります。上の表を参照してください。→ BASIC、STUDIO、CINEMAの比較
  • パネルが消えた。 B はインスペクターを、N はライブラリを折りたたみます。もう一度キーを押してください。
  • スタジオビューとカメラプレビューの位置が入れ替わった。 T を押したためです。もう一度押してください。→ スタジオ内を移動する
  • スタジオビューがプレビューより平坦に見える。 スタジオビューは負荷の軽い作業用ビューです。ライティングの判断は、カメラプレビューかレンダリングで行ってください。→ 品質とノイズ除去の設定

関連項目